lein-precate

Suggest a new project.clj that's compatible with Leiningen 2.

Leiningen/Boot

[lein-precate "0.3.1"]

Clojure CLI/deps.edn

lein-precate {:mvn/version "0.3.1"}

Gradle

compile 'lein-precate:lein-precate:0.3.1'

Maven

<dependency>
  <groupId>lein-precate</groupId>
  <artifactId>lein-precate</artifactId>
  <version>0.3.1</version>
</dependency>