lein-expectations

Leiningen plugin to run tests written using the expectations library.

Leiningen/Boot

[lein-expectations "0.0.8"]

Clojure CLI/deps.edn

lein-expectations {:mvn/version "0.0.8"}

Gradle

compile 'lein-expectations:lein-expectations:0.0.8'

Maven

<dependency>
  <groupId>lein-expectations</groupId>
  <artifactId>lein-expectations</artifactId>
  <version>0.0.8</version>
</dependency>