postgresql

Deprecated mirror of PostgreSQL JDBC Driver. This unofficial mirror of PostgreSQL JDBC driver is not kept up to date. Please use [org.postgresql/postgresql "42.1.4"] instead.

This is not the canonical driver for Postgresql. You should use org.postgresql/postgresql from Maven Central instead.

Leiningen/Boot

[postgresql "0.1.0-SNAPSHOT"]

Clojure CLI/deps.edn

postgresql {:mvn/version "0.1.0-SNAPSHOT"}

Gradle

compile 'postgresql:postgresql:0.1.0-SNAPSHOT'

Maven

<dependency>
  <groupId>postgresql</groupId>
  <artifactId>postgresql</artifactId>
  <version>0.1.0-SNAPSHOT</version>
</dependency>