com.novemberain/validateur

Functional validations inspired by Ruby's ActiveModel

Leiningen

[com.novemberain/validateur "1.6.0"]

Gradle

compile "com.novemberain:validateur:1.6.0"

Maven

<dependency>
  <groupId>com.novemberain</groupId>
  <artifactId>validateur</artifactId>
  <version>1.6.0</version>
</dependency>